[Z97-Pro gamer] Problema audio

  • 4 Replies
  • 783 Views

0 Members and 1 Guest are viewing this topic.

*

Offline Haldir

  • ***
  • 226
[Z97-Pro gamer] Problema audio
« on: February 19, 2018, 06:00:18 PM »
Scrivo qui perchè presumo che il mio sia un problema di hardware: praticamente ho un fastidioso fruscio di sottofondo che si verifica ogni volta che uso il microfono, il problema si è presentato da quando ho preso il pc nuovo (prima usavo le stesse cuffie senza problemi). Per darvi un'idea ho registrato un file audio: https://www.dropbox.com/s/o8rc1z1ahcphqhi/test%20microfono.wma?dl=0
Ho notato che usando la preamplificazione il fruscio aumenta di intensità (adesso lo tengo a 0.0). Come cuffie sto usando le logitech g230, le collego con jack al pannello posteriore; ho provato anche a collegarle al pannello frontale ma il problema rimane invariato. Sapete cosa potrebbe essere?
 

*

Offline Saiko

  • ****
  • 456
  • Gender: Male
Re: [Z97-Pro gamer] Problema audio
« Reply #1 on: February 19, 2018, 06:49:44 PM »
Credo sia un semplice white noise dovuto ai componenti hardware. Per fare una prova, prova con differenti tipi di microfoni, e se persiste con tutti compra una scheda audio esterna usb-jack (da pochi spicci, ne trovi a meno di 10 euro) e vedi se il problema persiste.
 

*

Offline Haldir

  • ***
  • 226
Re: [Z97-Pro gamer] Problema audio
« Reply #2 on: February 22, 2018, 12:52:07 PM »
Credo sia un semplice white noise dovuto ai componenti hardware. Per fare una prova, prova con differenti tipi di microfoni, e se persiste con tutti compra una scheda audio esterna usb-jack (da pochi spicci, ne trovi a meno di 10 euro) e vedi se il problema persiste.
Grazie per il consiglio, pensavo di prendere questa scheda:
https://www.asus.com/it/Sound-Cards/Xonar_U7/
E visto che ci sono cambiare anche le cuffie con queste:
https://www.google.it/amp/s/www.tomshw.it/recensione-kingston-hyper-x-cloud-ii-cuffie-gaming-puntano-comodita-67734%3fview=amp
Cosa ne pensi?

Inviato dal mio ASUS_X00AD utilizzando Tapatalk

 

*

Offline Saiko

  • ****
  • 456
  • Gender: Male
Re: [Z97-Pro gamer] Problema audio
« Reply #3 on: February 24, 2018, 01:49:32 PM »
Per quanto riguarda la scheda audio ho anche io una Xonar ma PCI-E, e si comporta benissimo. Quindi sono sicuro che anche quella andrà benone. Per le cuffie non ho mai avuto l'occasione di provarle ma vedo che le usano molte squadre di esports competitive, immagino siano decisamente valide anche quelle
 

*

Offline VeRGiL

Re: [Z97-Pro gamer] Problema audio
« Reply #4 on: March 30, 2018, 12:27:13 PM »
Per quanto riguarda il tuo problema prima di procedere ad eventuali acquisti verifica da BIOS come è impostata l'acquisizione audio. la z97 eccelle in quanto audio ingame e registrazione il che è strano che avendo effettuato questo upgrade le tue cuffie abbiano un WN iniziale. Con buona probabilità potrebbe solo essere un errore di configurazione delle componenti utilizzate. Io intanto inizierei verificando che il Gain hardware non sia troppo alto. dopo ricontrolla l'equalizzatore del pc ed infine come detto prima i settaggi BIOS. Ultima chicca dato che le cuffie immagino tu già le abbia da un pò...alcool puro su del cotone e pulisci tutto il jack d'ingresso. Molto spesso la polvere essendo conduttiva crea dei disturbi abbastanza seccanti.